backward compatability with function-based generic views #8

Closed
deanmalmgren opened this Issue Nov 26, 2012 · 2 comments

Projects

None yet

2 participants

@deanmalmgren

Commit 0af4a1f broke compatibility with older versions of django.

now seeing that django-robots only supports django>=1.3. What else in the django-robots app is not backward compatible with django 1.2 (which is my immediate need)?

Owner
jezdez commented Mar 24, 2013

Not sure what else is broken, but given the fact that 1.2 and 1.3 are not maintained anymore this app had to move on. If you need support for 1.2 you can always use and older version of the robots app, but I can't support it anymore. Apologies for the inconvenience.

@jezdez jezdez closed this Mar 24, 2013
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment