New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Index template is not rendered regardless of config if no content of type post exists in site/project #325

Closed
jonbullock opened this Issue Dec 21, 2016 · 3 comments

Comments

Projects
None yet
2 participants
@jonbullock
Member

jonbullock commented Dec 21, 2016

Index template is not rendered regardless of config if no content of type post exists in site/project.

@jonbullock jonbullock added this to the v2.5.1 milestone Dec 21, 2016

@jonbullock jonbullock self-assigned this Dec 21, 2016

jonbullock added a commit that referenced this issue Dec 21, 2016

@ancho

This comment has been minimized.

Show comment
Hide comment
@ancho

ancho Dec 22, 2016

Member

Hmm. Is this an issue with paginated indexes? Maybe #312 needs to be modified, too?

Member

ancho commented Dec 22, 2016

Hmm. Is this an issue with paginated indexes? Maybe #312 needs to be modified, too?

@jonbullock

This comment has been minimized.

Show comment
Hide comment
@jonbullock

jonbullock Dec 22, 2016

Member
Member

jonbullock commented Dec 22, 2016

@ancho

This comment has been minimized.

Show comment
Hide comment
@ancho

ancho Dec 22, 2016

Member

You answered to a previous message. I reviewed your change and I was wrong. There needs to be a fallback for paginated index rendering in case there is no post available.
Added a test and pushed a commit to #312.

Member

ancho commented Dec 22, 2016

You answered to a previous message. I reviewed your change and I was wrong. There needs to be a fallback for paginated index rendering in case there is no post available.
Added a test and pushed a commit to #312.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment