heroku 2.0 compatible #2

Merged
merged 1 commit into from May 5, 2011

Projects

None yet

2 participants

@eval

heroku 2.0 includes some significant changes to commands, which break herogit:

(develop)$ heroku plugins:install git://github.com/jbarnette/herogit.git
Could not initialize herogit: undefined method `get_credentials' for class `Heroku::Command::Auth'

Are you attempting to install a Rails plugin? If so, use the following:
...

This commit tries to fix this (tested with heroku 1.20.1 & heroku 2.0.5).

@jbarnette jbarnette merged commit e04aeae into jbarnette:master May 5, 2011
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment