Skip to content

Loading…

Isolate > 3.0.0 and Capistrano > 2.6.0 cause strange gem dependency issues #42

Closed
BJClark opened this Issue · 1 comment

3 participants

@BJClark

Reproducible on Isolate 3.2.0, Capistrano 2.8.0, REE latest, Rubygems 1.8.10

If we upgrade either Isolate above the listed 3.0.0, we run into an issue where calling cap deploy ... will cause Isolate to run and nuke a number of gems, which then causes Isolate to throw dependency errors (Could not find transaction-simple (~> 1.3) amongst [...] for example).

I haven't dug into this too much, so I don't have a fix yet. I just wanted to document this here first to see if anyone else was having this issue.

@srbaker srbaker was assigned
@srbaker

I can't get this reproducing again, but I'm high on cold meds. Do you have a quick and dirty reproduction?

@zenspider zenspider closed this
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.