Johnson::Runtime.require doesn't works as expected #33

clbustos opened this Issue Sep 28, 2010 · 0 comments

1 participant


Using require() on a runtime object throws an error. Looking on prelude.js, I solved the problem replacing the iteration on $LOAD_PATH, currently object based, on an array based.

You can see changes on

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment