johnson is missing dependencies on the Ruby version #38

Open
aspiers opened this Issue Nov 8, 2010 · 0 comments

Projects

None yet

1 participant

@aspiers
aspiers commented Nov 8, 2010

In this comment in Capybara's issue 3, Steven Parkes said that there are known issues with Johnson on Ruby 1.8.6, but I was able to install it on this version without any warnings or failures. I also see in issue 21 that there are known issues with Johnson on Ruby 1.9.x. Therefore presumably it would make sense to use something like required_ruby_version to hardcode these restrictions into the gem.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment