Permalink
Browse files

Prep for 1.3.1: Squash ActiveSupport require warning.

  • Loading branch information...
1 parent bfea27b commit 33878fd16aef4ba03b6b69df99deead1c59d7d8b @jbarnette committed Nov 30, 2009
Showing with 6 additions and 2 deletions.
  1. +4 −0 CHANGELOG.rdoc
  2. +2 −2 lib/modelizer.rb
View
@@ -1,3 +1,7 @@
+=== 1.3.1 / 2009-11-30
+
+* Squash warning, require 'active_support' instead of 'activesupport'.
+
=== 1.3.0 / 2009-07-10
* Switch to modern Hoe.
View
@@ -1,12 +1,12 @@
-require "activesupport"
+require "active_support"
require "modelizer/assertions"
require "modelizer/validations"
module Modelizer
# Duh.
- VERSION = "1.3.0"
+ VERSION = "1.3.1"
include Modelizer::Assertions

0 comments on commit 33878fd

Please sign in to comment.