Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

Already on GitHub? Sign in to your account

git submodule 1.6.0.4 incompatibility #5

Open
bryanlarsen opened this Issue Jul 3, 2010 · 0 comments

Comments

Projects
None yet
1 participant
Contributor

bryanlarsen commented Jul 3, 2010

vlad-git uses "git submodule foreach" which doesn't exist on 1.6.0.4. Upgrading my target git solved the problem. Older versions of vlad-git didn't have this problem either, so this was very frustrating.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment