Skip to content
Browse files

Regenerate gemspec for version 0.1.0

  • Loading branch information...
1 parent 7d7a098 commit 3ae88643ac68f7672d538c75b5a9752a7afc923a @skyeagle skyeagle committed Apr 16, 2011
Showing with 37 additions and 4 deletions.
  1. +37 −4 mongoid-ancestry.gemspec
View
41 mongoid-ancestry.gemspec
@@ -5,22 +5,37 @@
Gem::Specification.new do |s|
s.name = %q{mongoid-ancestry}
- s.version = "0.0.0"
+ s.version = "0.1.0"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Stefan Kroes", "Anton Orel"]
s.date = %q{2011-04-16}
s.description = %q{Organise Mongoid model into a tree structure}
s.email = %q{eagle.anton@gmail.com}
s.extra_rdoc_files = [
- "README.rdoc"
+ "README.md"
]
s.files = [
+ "Gemfile",
+ "Gemfile.lock",
+ "Guardfile",
"MIT-LICENSE",
- "README.rdoc",
+ "README.md",
"Rakefile",
+ "VERSION",
"init.rb",
- "install.rb"
+ "install.rb",
+ "lib/mongoid/ancestry.rb",
+ "lib/mongoid/ancestry/class_methods.rb",
+ "lib/mongoid/ancestry/exceptions.rb",
+ "lib/mongoid/ancestry/instance_methods.rb",
+ "log/.gitkeep",
+ "mongoid-ancestry.gemspec",
+ "spec/mongoid/ancestry/class_methods_spec.rb",
+ "spec/mongoid/ancestry/instance_methods_spec.rb",
+ "spec/mongoid/ancestry_spec.rb",
+ "spec/spec_helper.rb",
+ "spec/support/models.rb"
]
s.homepage = %q{http://github.com/skyeagle/mongoid-ancestry}
s.licenses = ["MIT"]
@@ -46,6 +61,12 @@ Gem::Specification.new do |s|
s.add_development_dependency(%q<libnotify>, ["~> 0.3"])
s.add_development_dependency(%q<rb-inotify>, ["~> 0.8"])
s.add_development_dependency(%q<fuubar>, ["~> 0.0.4"])
+ s.add_development_dependency(%q<rspec>, ["~> 2.5"])
+ s.add_development_dependency(%q<bundler>, ["~> 1.0"])
+ s.add_development_dependency(%q<guard-rspec>, ["~> 0.2"])
+ s.add_development_dependency(%q<libnotify>, ["~> 0.3"])
+ s.add_development_dependency(%q<rb-inotify>, ["~> 0.8"])
+ s.add_development_dependency(%q<fuubar>, ["~> 0.0.4"])
s.add_runtime_dependency(%q<mongoid>, ["~> 2.0"])
s.add_runtime_dependency(%q<bson_ext>, ["~> 1.3"])
s.add_development_dependency(%q<rspec>, ["~> 2.5"])
@@ -62,6 +83,12 @@ Gem::Specification.new do |s|
s.add_dependency(%q<libnotify>, ["~> 0.3"])
s.add_dependency(%q<rb-inotify>, ["~> 0.8"])
s.add_dependency(%q<fuubar>, ["~> 0.0.4"])
+ s.add_dependency(%q<rspec>, ["~> 2.5"])
+ s.add_dependency(%q<bundler>, ["~> 1.0"])
+ s.add_dependency(%q<guard-rspec>, ["~> 0.2"])
+ s.add_dependency(%q<libnotify>, ["~> 0.3"])
+ s.add_dependency(%q<rb-inotify>, ["~> 0.8"])
+ s.add_dependency(%q<fuubar>, ["~> 0.0.4"])
s.add_dependency(%q<mongoid>, ["~> 2.0"])
s.add_dependency(%q<bson_ext>, ["~> 1.3"])
s.add_dependency(%q<rspec>, ["~> 2.5"])
@@ -79,6 +106,12 @@ Gem::Specification.new do |s|
s.add_dependency(%q<libnotify>, ["~> 0.3"])
s.add_dependency(%q<rb-inotify>, ["~> 0.8"])
s.add_dependency(%q<fuubar>, ["~> 0.0.4"])
+ s.add_dependency(%q<rspec>, ["~> 2.5"])
+ s.add_dependency(%q<bundler>, ["~> 1.0"])
+ s.add_dependency(%q<guard-rspec>, ["~> 0.2"])
+ s.add_dependency(%q<libnotify>, ["~> 0.3"])
+ s.add_dependency(%q<rb-inotify>, ["~> 0.8"])
+ s.add_dependency(%q<fuubar>, ["~> 0.0.4"])
s.add_dependency(%q<mongoid>, ["~> 2.0"])
s.add_dependency(%q<bson_ext>, ["~> 1.3"])
s.add_dependency(%q<rspec>, ["~> 2.5"])

0 comments on commit 3ae8864

Please sign in to comment.
Something went wrong with that request. Please try again.