Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

Upgraded gems to mongoid v3.0.0.rc

  • Loading branch information...
commit 83cbf181468bbb9f5d2abbce667f4abd0dc2f08d 1 parent ce0b00a
@jbbarth authored
Showing with 9 additions and 13 deletions.
  1. +8 −11 Gemfile.lock
  2. +1 −2  mongoid-ancestry.gemspec
View
19 Gemfile.lock
@@ -2,8 +2,7 @@ PATH
remote: .
specs:
mongoid-ancestry (0.2.2)
- bson_ext (>= 1.3)
- mongoid (>= 2.0)
+ mongoid (= 3.0.0.rc)
GEM
remote: http://rubygems.org/
@@ -14,19 +13,17 @@ GEM
activesupport (3.2.3)
i18n (~> 0.6)
multi_json (~> 1.0)
- bson (1.6.2)
- bson_ext (1.6.2)
- bson (~> 1.6.2)
builder (3.0.0)
diff-lcs (1.1.2)
i18n (0.6.0)
- mongo (1.6.2)
- bson (~> 1.6.2)
- mongoid (2.4.7)
+ mongoid (3.0.0.rc)
activemodel (~> 3.1)
- mongo (~> 1.3)
+ moped (~> 1.0.0.rc)
+ origin (~> 1.0.0.rc)
tzinfo (~> 0.3.22)
- multi_json (1.2.0)
+ moped (1.0.0.rc)
+ multi_json (1.3.6)
+ origin (1.0.0.rc)
rake (0.9.2.2)
rspec (2.5.0)
rspec-core (~> 2.5.0)
@@ -36,7 +33,7 @@ GEM
rspec-expectations (2.5.0)
diff-lcs (~> 1.1.2)
rspec-mocks (2.5.0)
- tzinfo (0.3.32)
+ tzinfo (0.3.33)
PLATFORMS
ruby
View
3  mongoid-ancestry.gemspec
@@ -23,7 +23,6 @@ Gem::Specification.new do |s|
"README.md"
]
- s.add_dependency('mongoid', ">= 2.0")
- s.add_dependency('bson_ext', ">= 1.3")
+ s.add_dependency('mongoid', "= 3.0.0.rc")
end
Please sign in to comment.
Something went wrong with that request. Please try again.