New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Specify minimum perl version in cpanfile #7

Merged
merged 2 commits into from Dec 3, 2018

Conversation

Projects
None yet
2 participants
@openstrike
Copy link
Contributor

openstrike commented Dec 3, 2018

Mojo-JWT is my assigned dist for this month's CPAN PR Challenge - thanks for participating.

This simple PR specifies 5.006 as the minimum version of perl in the cpanfile. It therefore fixes the only outstanding kwalitee issue.

@jberger

This comment has been minimized.

Copy link
Owner

jberger commented Dec 3, 2018

Thanks. As it relies on Mojolicious and it is 5.10, we probably should just say 5.10. Could you do that then I'll merge?

@openstrike

This comment has been minimized.

Copy link
Contributor

openstrike commented Dec 3, 2018

Changed now. Of course if Mojolicious should change its base level at any time you would need to keep step.

@jberger jberger merged commit d753020 into jberger:master Dec 3, 2018

@jberger

This comment has been minimized.

Copy link
Owner

jberger commented Dec 3, 2018

Mojolicious will, if anything, only move up to a more recent Perl version, so I don't think we're in any risk of needing to keep pace.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment