Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

JBIDE-19836 use JUnit 4.12.0 instead of 3.8.2 >> master #140

Closed
wants to merge 1 commit into from

Conversation

Projects
None yet
3 participants
@nickboldt
Copy link
Member

commented May 22, 2015

No description provided.

@nickboldt

This comment has been minimized.

Copy link
Member Author

commented May 22, 2015

You may prefer to set NO version constraint on JUnit use.

@gastaldi

This comment has been minimized.

Copy link
Contributor

commented May 22, 2015

Good idea, will do that

@gastaldi

This comment has been minimized.

Copy link
Contributor

commented May 22, 2015

Merged, thanks!

@gastaldi gastaldi closed this May 22, 2015

@maxandersen

This comment has been minimized.

Copy link
Member

commented May 26, 2015

if you use Junit 4 features you need to set it to junit 4, not allow junit 3.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.