New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Unable to flag repository as Main #324

Closed
DProvorse opened this Issue Jan 12, 2015 · 1 comment

Comments

Projects
None yet
2 participants
@DProvorse

DProvorse commented Jan 12, 2015

Found a weird one that I haven't been able to get past yet. Did a complete migration of all of our repositories from SVN to Git with this plugin. Originally the SVN was flagged as the Main so we created an additional repo on every project that is Git. After migrating all of our old commits and history using svn2git we then deleted the original SVN repo. When we go back in to the Git repo when it is the only repo in the project now the option to set as Main is there however it's greyed out and can't be changed.

Any thoughts?

gitbug

@n-rodriguez n-rodriguez self-assigned this Jan 15, 2015

@n-rodriguez

This comment has been minimized.

Show comment
Hide comment
@n-rodriguez

n-rodriguez Jan 21, 2015

Member

Hi! Thanks for your feedback!
Actually it's a known bug.It has been fixed in v1.0.

Member

n-rodriguez commented Jan 21, 2015

Hi! Thanks for your feedback!
Actually it's a known bug.It has been fixed in v1.0.

@n-rodriguez n-rodriguez added this to the v0.7.10 milestone Jan 21, 2015

@n-rodriguez n-rodriguez added bug and removed question labels Jan 21, 2015

n-rodriguez added a commit that referenced this issue Jan 21, 2015

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment