New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

My public key link is wrong #340

Closed
nogo opened this Issue Jan 30, 2015 · 1 comment

Comments

Projects
None yet
3 participants
@nogo

nogo commented Jan 30, 2015

I update to 1.0 and the link to "My public keys" ist wrong. I installed redmine in a subdirectory. My url ist https://server/redmine and the link is pointing to https://server/my/public_keys instead of https://server/redmine/my/public_keys . Did I miss a configuration?

@n-rodriguez n-rodriguez self-assigned this Jan 31, 2015

@n-rodriguez n-rodriguez added the bug label Feb 8, 2015

@n-rodriguez n-rodriguez added this to the 1.0.1 milestone Feb 8, 2015

@Phiber2000

This comment has been minimized.

Show comment
Hide comment
@Phiber2000

Phiber2000 Feb 18, 2015

Isn't fixed by 8097665 with Redmine v2.6.2. Still missing the subpath...
I did a test upgrade to Redmine v3.0.0 - bug's fixed - but the plugin isn't compatible yet, so that's no choice.

Phiber2000 commented Feb 18, 2015

Isn't fixed by 8097665 with Redmine v2.6.2. Still missing the subpath...
I did a test upgrade to Redmine v3.0.0 - bug's fixed - but the plugin isn't compatible yet, so that's no choice.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment