Skip to content
Browse files

bumping gem version to 0.2.2, the mythical 0.9 will have to wait a li…

…ttle bit longer :)
  • Loading branch information...
1 parent bfc1ff3 commit c4348034acd3124669c3c9ec5af591611764be3e @justinfrench justinfrench committed Aug 30, 2009
Showing with 3 additions and 3 deletions.
  1. +1 −1 VERSION.yml
  2. +2 −2 formtastic.gemspec
View
2 VERSION.yml
@@ -1,4 +1,4 @@
---
:major: 0
:minor: 2
-:patch: 1
+:patch: 2
View
4 formtastic.gemspec
@@ -2,12 +2,12 @@
Gem::Specification.new do |s|
s.name = %q{formtastic}
- s.version = "0.2.1"
+ s.version = "0.2.2"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Justin French"]
s.autorequire = %q{formtastic}
- s.date = %q{2009-06-17}
+ s.date = %q{2009-08-30}
s.description = %q{A Rails form builder plugin/gem with semantically rich and accessible markup}
s.email = %q{justin@indent.com.au}
s.extra_rdoc_files = [

0 comments on commit c434803

Please sign in to comment.
Something went wrong with that request. Please try again.