Permalink
Browse files

V1_1_1 - fixed misnamed image file

  • Loading branch information...
1 parent 8ac1cef commit 9fdd7983cf3f87b265ac34a9d02f37f6d54baedc mdwoolley committed Jan 6, 2014
View
1 btchickenguardian/README.md
@@ -18,6 +18,7 @@ the [Apache 2.0 License](http://www.apache.org/licenses/LICENSE-2.0.html).
* **V1.0.0** - Initial release
* **V1.1.0** - Added control over RSSI fluctuation sensitivity
+* **V1.1.1** - Minor bug fix release (misnamed image file)
**Known Issues**
View
4 btchickenguardian/assets/.assets.index
@@ -1,7 +1,6 @@
1
29
720x720/Chicken.qml
-720x720/images/040. Settings.png
720x720/images/about.png
720x720/images/emergency.png
720x720/images/far.png
@@ -12,10 +11,10 @@
720x720/images/near.png
720x720/images/panic_chicken.png
720x720/images/scan.png
+720x720/images/settings.png
720x720/images/unknown.png
720x720/main.qml
Chicken.qml
-images/040. Settings.png
images/about.png
images/emergency.png
images/far.png
@@ -26,6 +25,7 @@ images/monitor.png
images/near.png
images/panic_chicken.png
images/scan.png
+images/settings.png
images/unknown.png
main.qml
sounds/chicken.wav
View
0 ...nguardian/assets/images/040. Settings.png → ...ardian/assets/720x720/images/settings.png
File renamed without changes
View
2 btchickenguardian/assets/720x720/main.qml
@@ -527,7 +527,7 @@ TabbedPane {
}
Label {
id: lblHeading_version
- text: qsTr("V1.1.0 Q10")
+ text: qsTr("V1.1.1 Q10")
horizontalAlignment: HorizontalAlignment.Center
}
Label {
View
0 ...n/assets/720x720/images/040. Settings.png → btchickenguardian/assets/images/settings.png
File renamed without changes
View
2 btchickenguardian/assets/main.qml
@@ -527,7 +527,7 @@ TabbedPane {
}
Label {
id: lblHeading_version
- text: qsTr("V1.1.0")
+ text: qsTr("V1.1.1")
horizontalAlignment: HorizontalAlignment.Center
}
Label {
View
2 btchickenguardian/bar-descriptor.xml
@@ -35,7 +35,7 @@
<!-- A string value of the format <0-999>.<0-999>.<0-999> that represents application version which can be used to check for application upgrade.
Values can also be 1-part or 2-part. It is not necessary to have a 3-part value.
An updated version of application must have a versionNumber value higher than the previous version. Required. -->
- <versionNumber>1.1.0</versionNumber>
+ <versionNumber>1.1.1</versionNumber>
<!-- Fourth digit segment of the package version. First three segments are taken from the
<versionNumber> element. Must be an integer from 0 to 2^16-1 -->
View
BIN btchickenguardian/installable-bar-files/BtChickenGuardian-1_1_1_1.bar
Binary file not shown.

0 comments on commit 9fdd798

Please sign in to comment.