Skip to content
Browse files

use env ruby

  • Loading branch information...
1 parent a89ed88 commit 9b468fd33c54e9b60f4248f801019d289c93fa20 Stanislaw Pankevich committed
Showing with 8 additions and 6 deletions.
  1. +2 −0 .gitignore
  2. +1 −1 ruby/image_sci.rb
  3. +1 −1 ruby/rmagick.rb
  4. +1 −1 ruby/ruby-vips.rb
  5. +1 −1 ruby/versions/image_science.rb
  6. +1 −1 ruby/versions/rmagick.rb
  7. +1 −1 ruby/versions/ruby-vips.rb
View
2 .gitignore
@@ -20,6 +20,8 @@ output/
*.swp
+tmp/
+
# Have editor/IDE/OS specific files you need to ignore? Consider using a global gitignore:
#
# * Create a file at ~/.gitignore
View
2 ruby/image_sci.rb
@@ -1,4 +1,4 @@
-#!/usr/bin/ruby
+#!/usr/bin/env ruby
require 'rubygems'
require 'image_science'
View
2 ruby/rmagick.rb
@@ -1,4 +1,4 @@
-#!/usr/bin/ruby
+#!/usr/bin/env ruby
require 'rubygems'
require 'RMagick'
View
2 ruby/ruby-vips.rb
@@ -1,4 +1,4 @@
-#!/usr/bin/ruby
+#!/usr/bin/env ruby
require 'rubygems'
require 'vips'
View
2 ruby/versions/image_science.rb
@@ -1,4 +1,4 @@
-#!/usr/bin/ruby
+#!/usr/bin/env ruby
require 'rubygems'
require 'image_science'
View
2 ruby/versions/rmagick.rb
@@ -1,4 +1,4 @@
-#!/usr/bin/ruby
+#!/usr/bin/env ruby
require 'rubygems'
require 'RMagick'
View
2 ruby/versions/ruby-vips.rb
@@ -1,4 +1,4 @@
-#!/usr/bin/ruby
+#!/usr/bin/env ruby
require 'rubygems'
require 'vips'

0 comments on commit 9b468fd

Please sign in to comment.
Something went wrong with that request. Please try again.