Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP

Loading…

"pip install Ghost.py" doesn't work #127

Open
amerikan opened this Issue · 3 comments

3 participants

@amerikan

On http://jeanphix.me/Ghost.py/ it says I may install Ghost.py using pip, which I tried:

$ pip install Ghost.py
Downloading/unpacking Ghost.py
  Could not find a version that satisfies the requirement Ghost.py (from versions: 0.1a, 0.1a2, 0.1a3, 0.1b, 0.1b2)
Cleaning up...
No distributions matching the version for Ghost.py
Storing complete log in /var/folders/7_/nhm2s08179v6s48ds89_mr900000gn/T/tmp8gRTCo

Not sure what's going.

OS: OSX 10.8.5
pip version: pip 1.4.1 from /Library/Python/2.7/site-packages/pip-1.4.1-py2.7.egg (python 2.7)

@amerikan

Only way it works is by specifying the version such as:
pip install Ghost.py==0.1b2

@oahzit

I had the same issue, and tried pip install --pre Ghost.py and that worked for me

@ldong

@oahzit, that worked on mine.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.