Python3 support (2to3) does not work #132

Open
jagguli opened this Issue Dec 11, 2013 · 0 comments

Comments

Projects
None yet
1 participant

jagguli commented Dec 11, 2013

there was an another issue which address this but that does not seem to solve it.

I modified the build using the instructions here [http://blog.devork.be/2010/03/using-lib2to3-in-setuppy.html] and got a build with python3 support but the setup.py did not install it for some reason. Had to manually replace the files.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment