Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

Added Scott Kellum's Children of IE. Tweaked display of plugins in se…

…lect list.
  • Loading branch information...
commit 5c0718c4585bfe5481e905ba63da957da7a1f8ac 1 parent 23efc7f
@jedfoster authored
View
3  Gemfile
@@ -16,4 +16,5 @@ gem 'singularitygs'
gem 'stipe'
gem 'susy'
gem 'neat-compass'
-gem 'harsh'
+gem 'harsh'
+gem 'children-of-ie'
View
11 Gemfile.lock
@@ -14,17 +14,19 @@ GEM
breakpoint (1.3)
compass (>= 0.12.1)
sass (>= 3.2.0)
+ children-of-ie (0.0.1)
+ compass (>= 0.12.1)
chunky_png (1.2.6)
- compass (0.13.alpha.0)
+ compass (0.12.2)
chunky_png (~> 1.2)
fssm (>= 0.2.7)
- sass (~> 3.2.0.alpha.93)
+ sass (~> 3.1)
daemons (1.1.9)
eventmachine (1.0.0)
faraday (0.8.4)
multipart-post (~> 1.1)
fssm (0.2.9)
- github_api (0.8.3)
+ github_api (0.8.4)
faraday (~> 0.8.1)
hashie (~> 1.2.0)
multi_json (~> 1.4)
@@ -75,7 +77,7 @@ GEM
compass (>= 0.12.2)
modular-scale (>= 1.0.2)
sass (>= 3.2.1)
- stipe (0.0.5.3)
+ stipe (0.0.5.4)
compass (>= 0.11)
sass (>= 3.2.1)
susy (1.0.5)
@@ -96,6 +98,7 @@ PLATFORMS
DEPENDENCIES
bourbon-compass
breakpoint
+ children-of-ie
compass
github_api
harsh
View
23 plugins.yml
@@ -1,29 +1,32 @@
-bourbon:
+Bourbon:
:gem: bourbon-compass
:import: bourbon/bourbon
-breakpoint:
+Breakpoint:
:gem: breakpoint
:import: breakpoint
-compass:
+"Children of IE":
+ :gem: children-of-ie
+ :import: children-of-ie
+Compass:
:gem: compass
:import: compass
-harsh:
+Harsh:
:gem: harsh
:import: harsh
-neat:
+Neat:
:gem: neat-compass
:import: ! 'bourbon/bourbon";
@import "neat/neat'
-sassy-buttons:
+"Sassy Buttons":
:gem: sassy-buttons
:import: sassy-buttons
-singularity.gs:
+Singularity:
:gem: singularitygs
:import: singularitygs
-stipe:
+Stipe:
:gem: stipe
:import: ./sass/stipe
-susy:
+Susy:
:gem: susy
- :import: susy
+ :import: susy
View
6 views/shared/_sass_input.erb
@@ -11,9 +11,9 @@
<div class="form_control">
<label for="plugin">Extension</label>
<select name="plugin">
- <option value="">vanilla Sass &nbsp; (v<%=Gem.loaded_specs["sass"].version%>)</option>
+ <option value="">vanilla Sass&nbsp;&nbsp;(v<%=Gem.loaded_specs["sass"].version%>)</option>
<% @plugins.each do |plugin| %>
- <option value="<%=plugin.first%>"><%=plugin.first.capitalize %> &nbsp; (v<%=plugin.last[:version]%>)</option>
+ <option value="<%=plugin.first%>"><%=plugin.first %>&nbsp;&nbsp;(v<%=plugin.last[:version]%>)</option>
<% end %>
</select>
</div>
@@ -36,4 +36,4 @@
<pre id="sass"></pre>
</div>
</div>
-</form>
+</form>
Please sign in to comment.
Something went wrong with that request. Please try again.