Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

Already on GitHub? Sign in to your account

Doesn't work with Vagrant 0.9 #210

Closed
skottler opened this Issue Jan 20, 2012 · 1 comment

Comments

Projects
None yet
2 participants

Veewee doesn't work right now with Vagrant 0.9. Are there plans to fix the basebox integration?

Owner

jedi4ever commented Jan 23, 2012

the vagrant 0.9 plugin API has changed. @mitchellh is busy on documenting the plugin API, so I know what to do.

But I'm busy with some other stuff. Happy to take pullrequests :)

@jedi4ever jedi4ever closed this Feb 6, 2012

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment