Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP

Loading…

4.1.8 to 4.2.6 #468

Closed
till opened this Issue · 3 comments

2 participants

@till

I recently updated virtualbox from 4.1.8 to 4.2.6 and it seems like bento doesn't support that yet.

To narrow down the issues, I also update the bundle to get the latest vagrant and veewee into the mix and that is essentially what broke it all completely. When I use bento now, it just starts virtualbox and then the Ubuntu image sits at the "language selection part" — first screen of the install.

I can confirm that vagrant 1.0.5 (sans bento/veewee) works fine with Virtualbox 4.2.6

Since bento is just a wrapper around veewee definitions, I am guessing veewee does all the heavy lifting in the background which is why I am opening an issue here.

Any idea what I can do to test this further?

@jedi4ever
Owner

I'm wondering if isn't a change to the template. Virtualbox versions should not really interfere as we use the cli tool Vboxmanage . Do you see veewee trying to type something (in the console window output)? Or does it just barfs.

I think if you use -d (debug) you should be able to see the command veewee is calling.

@till

@jedi4ever Before the update it used to type stuff into the console. Now it doesn't anymore. Any idea where I add -d with bento?

@jedi4ever
Owner

closing this - as this is probably a bentoo issue - re-open if you feel it's still needed

@jedi4ever jedi4ever closed this
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.