updated rubygems in ubuntu11.04 templates to 1.8.x #291

Merged
merged 1 commit into from Apr 25, 2012

Projects

None yet

2 participants

@joemiller
Contributor

Previously these builds were using rubygems 1.7.2 which causes
a lot of issue, especially this one that can cause major headaches
when doing anything ruby related inside the vm:

Invalid gemspec in [/usr/local/lib/ruby/gems/1.8/specifications/merb_datamapper-1.1.3.gemspec]: invalid date format in specification: "2011-05-03 00:00:00.000000000Z"
@joemiller joemiller updated rubygems in ubuntu11.04 templates to 1.8.x
Previously these builds were using rubygems 1.7.2 which causes
a lot of issue, especially this one that can cause major headaches
when doing anything ruby related inside the vm:

```
Invalid gemspec in [/usr/local/lib/ruby/gems/1.8/specifications/merb_datamapper-1.1.3.gemspec]: invalid date format in specification: "2011-05-03 00:00:00.000000000Z"
```
94b94bf
@jedi4ever jedi4ever merged commit dc41723 into jedi4ever:master Apr 25, 2012
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment