Skip to content


Subversion checkout URL

You can clone with
Download ZIP


Bump the fog dependency to ~> 1.4. #331

merged 1 commit into from

2 participants


The gem version dependency on fog is over 6 months old. This makes it difficult to use veewee as a gem dependency in a project that also uses fog. Updating the fog dependency and cutting a new prerelease gem would help us out a lot. thanks.

@jedi4ever jedi4ever merged commit 7418e45 into jedi4ever:master
@petecheslock petecheslock referenced this pull request from a commit
Commit has since been removed from the repository and is no longer available.
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Commits on Jul 10, 2012
  1. @benburkert
This page is out of date. Refresh to see the latest.
Showing with 1 addition and 1 deletion.
  1. +1 −1  veewee.gemspec
2  veewee.gemspec
@@ -29,7 +29,7 @@ do |s|
s.add_dependency "cucumber", ">=1.0.0"
s.add_dependency "ansi", "~> 1.3.0"
s.add_dependency "ruby-vnc", "~> 1.0.0"
- s.add_dependency "fog", "~> 1.1.2"
+ s.add_dependency "fog", "~> 1.4"
s.add_dependency "childprocess"
# Modified dependency version, as libxml-ruby dependency has been removed in version 2.1.1
Something went wrong with that request. Please try again.