Permalink
Fetching contributors…
Cannot retrieve contributors at this time
48 lines (35 sloc) 1.29 KB
#
# Normal installation requirements, using all packages from pypi.
# This is for all normal PyLucid users.
#
# https://requires.io/github/jedie/PyLucid/requirements/
#
#
# include the basic requirements
-r basic_requirements.txt
# PyLucid own projects
#----------------------
# http://pypi.python.org/pypi/python-creole
python-creole>=1.3,<1.4
# http://pypi.python.org/pypi/django-dbpreferences
#django-dbpreferences>=0.4.2,<0.5
# http://pypi.python.org/pypi/django-tools
django-tools>=0.30,<0.31
# http://pypi.python.org/pypi/django-processinfo
#django-processinfo>=0.7.0,<0.8
# http://pypi.python.org/pypi/django-reversion-compare/
django-reversion-compare>=0.6,<0.7
# https://github.com/jedie/cmsplugin-pygments
cmsplugin-pygments>=0.8.2,<0.9
# https://github.com/jedie/django-debug-toolbar-django-info
django-debug-toolbar-django-info>=0.3.0,<0.4
# https://github.com/jedie/djangocms-widgets
git+https://github.com/jedie/djangocms-widgets.git#egg=djangocms-widgets
# git readonly clone of PyLucid
# http://www.pylucid.org/
# http://pypi.python.org/pypi/PyLucid
git+https://github.com/jedie/PyLucid.git@develop#egg=pylucid
# external Django-CMS Addons
#----------------------------
# https://github.com/mitar/cmsplugin-markup
git+https://github.com/jedie/cmsplugin-markup.git@develop#egg=cmsplugin-markup