AssertionError: unsupported weave client version: u'1.1' #11

Closed
jedie opened this Issue Jun 27, 2011 · 3 comments

1 participant

@jedie
Owner

With Firefox v5 i get """AssertionError: unsupported weave client version: u'1.1'"""

@jedie
Owner

Fixed with:
1f2d479
and
b558aff

@jedie jedie closed this Jun 28, 2011
@jedie jedie reopened this Jun 30, 2011
@jedie
Owner

Seems that 1f2d479#weave/views/sync.py breaks compatibility with old firefox v3...

We should test with old and new firefox...

@jedie
Owner

Firefox v3.6 and v4 and v5 should be supported with 457d16e

@jedie jedie closed this Jul 1, 2011
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment