New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

v5 - Doesn't seem to honour email aliases with reply all #89

Closed
MrO007 opened this Issue Jul 12, 2015 · 11 comments

Comments

2 participants
@MrO007
Copy link

MrO007 commented Jul 12, 2015

Hello,

I have two email address for my account. With RWH installed, when email is received on the second address and then clicking "reply all", the second address is left in the To: field.

With RWH removed, this doesn't seem to happen.

Cheers,

@jeevatkm jeevatkm self-assigned this Jul 12, 2015

@jeevatkm jeevatkm added the analyze label Jul 12, 2015

@jeevatkm

This comment has been minimized.

Copy link
Owner

jeevatkm commented Jul 12, 2015

Will have a look and let you know.

@jeevatkm jeevatkm added bug and removed analyze labels Aug 22, 2015

@jeevatkm jeevatkm added this to the RWH v5.1 Milestone milestone Aug 22, 2015

@jeevatkm

This comment has been minimized.

Copy link
Owner

jeevatkm commented Aug 22, 2015

Found root cause and apple internal API to figure out email aliases. Will be applying fix.

@jeevatkm

This comment has been minimized.

Copy link
Owner

jeevatkm commented Aug 22, 2015

@MrO007 - I have created v5.1-beta bundle, can you please try and share your feedback? then I will make v5.1-beta for public. v5.1 will be released along with EL caption release. Since Beta releases breaks the mail bundle.

jeevatkm added a commit that referenced this issue Aug 22, 2015

@jeevatkm

This comment has been minimized.

Copy link
Owner

jeevatkm commented Aug 24, 2015

@MrO007 - did you get a chance to try out beta version?

@jeevatkm

This comment has been minimized.

Copy link
Owner

jeevatkm commented Aug 27, 2015

Releasing updated v5.1-beta http://bit.ly/1LouEKr.

@jeevatkm jeevatkm closed this Aug 27, 2015

@MrO007

This comment has been minimized.

Copy link

MrO007 commented Aug 27, 2015

Hello Jeevatkm, apologies, I replied to theis before and it didn't seem to get here. 5.1-Beta didn't fix the the second alias showing after Reply All.

@jeevatkm

This comment has been minimized.

Copy link
Owner

jeevatkm commented Aug 27, 2015

Actually I have addressed reply-all in the latest v5.1-beta build today. Can you take latest one and try once again?

If still persist, can you please provide me a detailed scenario, I'm happy to addressed that.

@MrO007

This comment has been minimized.

Copy link

MrO007 commented Aug 27, 2015

I downloaded and installed the file you uploaded just a minute ago.

Exchange account - multiple aliases - primary and secondary.

Email sent to the second alias.

Reply-all on the email, second alias appears in To: field.

@jeevatkm

This comment has been minimized.

Copy link
Owner

jeevatkm commented Aug 27, 2015

Thanks for taking latest one.

As asked in the date format issue, shall we have screen share to sort this one too. May be during a weekend would be helpful.

@MrO007

This comment has been minimized.

Copy link

MrO007 commented Oct 31, 2015

Hello, I'm still having an issue with Reply All. Do you want to screen share to take a look?

Cheers,
Mike

@jeevatkm

This comment has been minimized.

Copy link
Owner

jeevatkm commented Oct 31, 2015

This is interesting. Could you please provide screenshot and if any errors info in the console.app for Mail.app?

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment