Permalink
Browse files

Bump to v.1.1.3

  • Loading branch information...
jeffbyrnes committed Dec 13, 2013
1 parent fd5521d commit 37cbd5ff40eac03f7b9e2b1fb536e652d5fe98a0
Showing with 15 additions and 17 deletions.
  1. +4 −0 CHANGELOG.markdown
  2. +1 −1 VERSION
  3. +10 −16 railsless-deploy.gemspec
@@ -1,5 +1,9 @@
# Lee Hambley's Railsless Deploy
## 1.1.3 – Dec 13 2013
* Manually merge in code from [Capistrano 2.15.5's `lib/capistrano/recipes/deploy.rb`](https://github.com/capistrano/capistrano/blob/2.15.5/lib/capistrano/recipes/deploy.rb) to provide feature parity with last release of Cap 2.x.
## 1.1.2 - May 28 2013
* Small change not to set latest_release if there are no old releases.
@@ -1 +1 @@
1.1.2
1.1.3
@@ -1,41 +1,35 @@
# Generated by jeweler
# DO NOT EDIT THIS FILE DIRECTLY
# Instead, edit Jeweler::Tasks in Rakefile, and run 'rake gemspec'
# DO NOT EDIT THIS FILE
# Instead, edit Jeweler::Tasks in Rakefile, and run `rake gemspec`
# -*- encoding: utf-8 -*-
# stub: railsless-deploy 1.1.3 ruby lib
Gem::Specification.new do |s|
s.name = "railsless-deploy"
s.version = "1.1.2"
s.version = "1.1.3"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Lee Hambley"]
s.date = "2013-04-23"
s.date = "2013-12-13"
s.description = "Replacement for the rails deploy strategy which ships with Capistrano, allows you to deploy any platform with ease; some people have had huge success with this deploying rails projects where they needed to customise their deploy strategy beyond the code which ships with the Capistrano gem."
s.email = "lee.hambley@gmail.com"
s.extra_rdoc_files = [
"LICENSE.markdown",
"README.markdown"
]
s.files = [
".gitignore",
"CHANGELOG.markdown",
"LICENSE.markdown",
"README.markdown",
"Rakefile",
"VERSION",
"lib/railsless-deploy.rb"
"lib/railsless-deploy.rb",
"railsless-deploy.gemspec"
]
s.homepage = "http://github.com/leehambley/railsless-deploy/"
s.rdoc_options = ["--charset=UTF-8"]
s.require_paths = ["lib"]
s.rubygems_version = "1.8.23"
s.rubygems_version = "2.1.10"
s.summary = "Replacement for the default Capistrano tasks, designed to make life easier for PHP/Perl/Python developers"
if s.respond_to? :specification_version then
s.specification_version = 3
if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
else
end
else
end
end

0 comments on commit 37cbd5f

Please sign in to comment.