Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Update the Gemfile & lockfile

  • Loading branch information...
commit 6584ff0f541800e56a20e4f624b0f94827e873df 1 parent b36cf64
@jeffkreeftmeijer authored
Showing with 40 additions and 33 deletions.
  1. +6 −6 Gemfile
  2. +34 −27 Gemfile.lock
View
12 Gemfile
@@ -1,25 +1,25 @@
-source :rubygems
+source 'http://rubygems.org'
group :active_record do
- gem 'activerecord', '~> 2.3.5'
+ gem 'activerecord', '>= 2.3.5'
end
group :data_mapper do
- gem 'dm-core', '~> 1.0.0'
+ gem 'dm-core', '~> 1.0'
gem 'dm-sqlite-adapter'
gem 'dm-migrations'
end
group :mongo_mapper do
- gem 'mongo_mapper', '~> 0.7.0'
+ gem 'mongo_mapper', '~> 0.7'
end
group :sequel do
- gem 'sequel', '>= 3.8.0'
+ gem 'sequel', '~> 3.0'
end
group :mongoid do
- gem 'mongoid'
+ gem 'mongoid', '>= 2.0.beta'
gem 'builder'
gem 'tzinfo'
end
View
61 Gemfile.lock
@@ -6,12 +6,20 @@ PATH
GEM
remote: http://rubygems.org/
specs:
- activerecord (2.3.10)
- activesupport (= 2.3.10)
- activesupport (2.3.10)
+ activemodel (3.0.3)
+ activesupport (= 3.0.3)
+ builder (~> 2.1.2)
+ i18n (~> 0.4)
+ activerecord (3.0.3)
+ activemodel (= 3.0.3)
+ activesupport (= 3.0.3)
+ arel (~> 2.0.2)
+ tzinfo (~> 0.3.23)
+ activesupport (3.0.3)
addressable (2.2.2)
- bson (1.0)
- bson_ext (1.1.2)
+ arel (2.0.6)
+ bson (1.1.5)
+ bson_ext (1.1.5)
builder (2.1.2)
data_objects (0.10.2)
addressable (~> 2.1)
@@ -29,29 +37,27 @@ GEM
do_sqlite3 (~> 0.10.2)
do_sqlite3 (0.10.2)
data_objects (= 0.10.2)
- durran-validatable (2.0.1)
extlib (0.9.15)
fuubar (0.0.3)
rspec (~> 2.0)
rspec-instafail (~> 0.1.4)
ruby-progressbar (~> 0.0.9)
+ i18n (0.5.0)
jnunemaker-validatable (1.8.4)
activesupport (>= 2.3.4)
- leshill-will_paginate (2.3.11)
- mongo (1.0)
- bson (= 1.0)
- mongo_mapper (0.7.6)
+ mongo (1.1.5)
+ bson (>= 1.1.5)
+ mongo_mapper (0.8.6)
activesupport (>= 2.3.4)
- jnunemaker-validatable (= 1.8.4)
- mongo (= 1.0)
- plucky (= 0.1.1)
- mongoid (1.0.6)
- activesupport (>= 2.2.2)
- durran-validatable (>= 2.0.1)
- leshill-will_paginate (>= 2.3.11)
- mongo (>= 0.18.2)
- plucky (0.1.1)
- mongo (= 1.0)
+ jnunemaker-validatable (~> 1.8.4)
+ plucky (~> 0.3.6)
+ mongoid (2.0.0.beta.20)
+ activemodel (~> 3.0)
+ mongo (~> 1.1)
+ tzinfo (~> 0.3.22)
+ will_paginate (~> 3.0.pre)
+ plucky (0.3.6)
+ mongo (~> 1.1)
rake (0.8.7)
rspec (2.1.0)
rspec-core (~> 2.1.0)
@@ -63,29 +69,30 @@ GEM
rspec-instafail (0.1.5)
rspec-mocks (2.1.0)
ruby-progressbar (0.0.9)
- sequel (3.17.0)
+ sequel (3.18.0)
sqlite3-ruby (1.3.2)
timecop (0.3.5)
tzinfo (0.3.23)
- yard (0.6.1)
+ will_paginate (3.0.pre2)
+ yard (0.6.4)
PLATFORMS
ruby
DEPENDENCIES
- activerecord (~> 2.3.5)
+ activerecord (>= 2.3.5)
bson_ext
builder
- dm-core (~> 1.0.0)
+ dm-core (~> 1.0)
dm-migrations
dm-sqlite-adapter
fuubar (~> 0.0)
- mongo_mapper (~> 0.7.0)
- mongoid
+ mongo_mapper (~> 0.7)
+ mongoid (>= 2.0.beta)
navvy!
rake
rspec (~> 2.1.0)
- sequel (>= 3.8.0)
+ sequel (~> 3.0)
sqlite3-ruby
timecop (>= 0.3.5)
tzinfo
Please sign in to comment.
Something went wrong with that request. Please try again.