Permalink
Browse files

Changing relative require on test to make compatible with Rails 1.9.2.

  • Loading branch information...
1 parent b8e9c12 commit c7bcc4181a2bd3da83763cf67d9a897d17d5ae49 @lailsonbm lailsonbm committed Jun 4, 2010
Showing with 1 addition and 1 deletion.
  1. +1 −1 spec/rails/spec/integrations/enum_select_spec.rb
View
2 spec/rails/spec/integrations/enum_select_spec.rb
@@ -1,4 +1,4 @@
-require File.dirname(__FILE__) + '/../spec_helper.rb'
+require File.expand_path(File.join(File.dirname(__FILE__), '../spec_helper.rb'))
shared_examples_for "enum_select form" do
it "should have select boxes for gender, status and degree initially set blank" do

1 comment on commit c7bcc41

@lailsonbm
Collaborator

Actually, it's RUBY 1.9.2. =P

Please sign in to comment.