Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

gem version 0.1.8.9 moved to gemcutter.org

  • Loading branch information...
commit 130f350f3916a5079bd3db1a55c292eeb4115122 1 parent 2c74ec4
@jeffp authored
Showing with 6 additions and 3 deletions.
  1. +5 −2 README.rdoc
  2. +1 −1  wizardly.gemspec
View
7 README.rdoc
@@ -10,7 +10,7 @@ Source
Install
-* sudo gem install jeffp-wizardly --source=http://http://gems.github.com
+* sudo gem install wizardly --source=http://http://gemcutter.org
Examples
@@ -67,7 +67,10 @@ General usage and configuration of wizardly follows. See the examples at
Put the following in your application's config block in config/environment.rb
- config.gem 'jeffp-wizardly'
+ config.gem 'wizardly'
+
+The temporarily (or permanently depending on github's reinstatement of gems) resides at
+gemcutter.org. Make sure you have added gemcutter.org to your gem sources
and run the install gems rake task on your application
View
2  wizardly.gemspec
@@ -6,7 +6,7 @@ Gem::Specification.new do |s|
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Jeff Patmon"]
- s.date = %q{2009-10-06}
+ s.date = %q{2009-10-07}
s.description = %q{Create wizards from any model in three steps}
s.email = %q{jpatmon@yahoo.com}
s.files = ["lib/generators", "lib/wizardly.rb", "lib/validation_group.rb", "lib/jeffp-wizardly.rb", "lib/wizardly", "lib/wizardly/wizard.rb", "lib/wizardly/wizard", "lib/wizardly/wizard/page.rb", "lib/wizardly/wizard/configuration.rb", "lib/wizardly/wizard/button.rb", "lib/wizardly/wizard/utils.rb", "lib/wizardly/wizard/dsl.rb", "lib/wizardly/wizard/configuration", "lib/wizardly/wizard/configuration/methods.rb", "lib/wizardly/wizard/text_helpers.rb", "lib/wizardly/action_controller.rb", "rails_generators/wizardly_app", "rails_generators/wizardly_app/USAGE", "rails_generators/wizardly_app/wizardly_app_generator.rb", "rails_generators/wizardly_app/templates", "rails_generators/wizardly_app/templates/wizardly.rake", "rails_generators/wizardly_scaffold", "rails_generators/wizardly_scaffold/wizardly_scaffold_generator.rb", "rails_generators/wizardly_scaffold/USAGE", "rails_generators/wizardly_scaffold/templates", "rails_generators/wizardly_scaffold/templates/style.css", "rails_generators/wizardly_scaffold/templates/form.html.haml.erb", "rails_generators/wizardly_scaffold/templates/form.html.erb", "rails_generators/wizardly_scaffold/templates/layout.html.haml.erb", "rails_generators/wizardly_scaffold/templates/layout.html.erb", "rails_generators/wizardly_scaffold/templates/images", "rails_generators/wizardly_scaffold/templates/images/next.png", "rails_generators/wizardly_scaffold/templates/images/finish.png", "rails_generators/wizardly_scaffold/templates/images/back.png", "rails_generators/wizardly_scaffold/templates/images/cancel.png", "rails_generators/wizardly_scaffold/templates/images/skip.png", "rails_generators/wizardly_scaffold/templates/helper.rb.erb", "rails_generators/wizardly_controller", "rails_generators/wizardly_controller/USAGE", "rails_generators/wizardly_controller/wizardly_controller_generator.rb", "rails_generators/wizardly_controller/templates", "rails_generators/wizardly_controller/templates/controller.rb.erb", "rails_generators/wizardly_controller/templates/helper.rb.erb", "CHANGELOG.rdoc", "init.rb", "LICENSE", "README.rdoc"]
Please sign in to comment.
Something went wrong with that request. Please try again.