Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP

Loading…

mercury-rails should add itself to the asset.precompile list. #73

Closed
docwhat opened this Issue · 3 comments

3 participants

@docwhat

To make mercury-rails be precompiled I had to add this to production.rb:

config.assets.precompile += %w( mercury.js mercury.css mercury_overrides.css )

This should be done automatically by including the gem mercury-rails

See also: http://stackoverflow.com/questions/8056279/error-trying-use-mercury-wysiwyg-editor-in-rails-3-1-app-on-heroku

@jejacks0n
Owner

just added a commit that follows what you suggest here. I don't have a prod environment to fully confirm, but it seems likely to resolve the issue. I set you as author, because I didn't do much besides take what you had here.

@jejacks0n jejacks0n closed this in 4e81efb
@docwhat

Cool! Thanks!

@rkrevolution

this is still not working for us

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.