New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Cannot import local RSS feeds #34

Closed
dlo opened this Issue Jun 30, 2013 · 3 comments

Comments

Projects
None yet
3 participants
@dlo
Contributor

dlo commented Jun 30, 2013

When I specify the feed RSS file with the source option, I get a

$ jekyll import rss --source myfeed.rss
Importing...
error: There doesn't appear to be any RSS items at the source (myfeed.rss) provided.. Use --trace to view backtrace

When I try to specify the file with --file, I get a message that says --source is mandatory. Not sure if this is a documentation issue or a bug.

@dlo

This comment has been minimized.

Show comment
Hide comment
@dlo

dlo Jun 30, 2013

Contributor

Specifying the URL for the RSS feed does in fact work, so I know that the feed is formatted correctly.

Contributor

dlo commented Jun 30, 2013

Specifying the URL for the RSS feed does in fact work, so I know that the feed is formatted correctly.

@parkr

This comment has been minimized.

Show comment
Hide comment
Member

parkr commented Nov 13, 2013

@jekyllbot

This comment has been minimized.

Show comment
Hide comment
@jekyllbot

jekyllbot Jun 6, 2016

Contributor

This issue has been automatically marked as stale because it has not been commented on for at least
three months.

The resources of the Jekyll team are limited, and so we are asking for your help.

If you can still reproduce this error on the

3.1-stable
or
master
branch,
please reply with all of the information you have about it in order to keep the issue open.

If this is a feature request, please consider building it first as a plugin. Jekyll 3 introduced
hooks which provide convenient access points throughout
the Jekyll build pipeline whereby most needs can be fulfilled. If this is something that cannot be
built as a plugin, then please provide more information about why in order to keep this issue open.

Thank you for all your contributions.

Contributor

jekyllbot commented Jun 6, 2016

This issue has been automatically marked as stale because it has not been commented on for at least
three months.

The resources of the Jekyll team are limited, and so we are asking for your help.

If you can still reproduce this error on the

3.1-stable
or
master
branch,
please reply with all of the information you have about it in order to keep the issue open.

If this is a feature request, please consider building it first as a plugin. Jekyll 3 introduced
hooks which provide convenient access points throughout
the Jekyll build pipeline whereby most needs can be fulfilled. If this is something that cannot be
built as a plugin, then please provide more information about why in order to keep this issue open.

Thank you for all your contributions.

@jekyllbot jekyllbot added the stale label Jun 6, 2016

@jekyllbot jekyllbot closed this Jul 6, 2016

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment