Permalink
Browse files

converters/wordpress.rb missing require 'yaml' for to_yaml function. f…

…ixes #151.
  • Loading branch information...
1 parent fa90573 commit 2c542a652df3a0e7c11b0869de244e826a8f69a9 @gauteh gauteh committed with mojombo Apr 7, 2010
Showing with 1 addition and 0 deletions.
  1. +1 −0 lib/jekyll/migrators/wordpress.rb
@@ -1,6 +1,7 @@
require 'rubygems'
require 'sequel'
require 'fileutils'
+require 'yaml'
# NOTE: This converter requires Sequel and the MySQL gems.
# The MySQL gem can be difficult to install on OS X. Once you have MySQL

0 comments on commit 2c542a6

Please sign in to comment.