Skip to content
Permalink
Browse files

Use jekyll-sass-converter-2.0 by default (#7778)

Merge pull request 7778
  • Loading branch information...
ashmaroli authored and jekyllbot committed Aug 14, 2019
1 parent 65773e1 commit 4e37fb64200e08d2ea532be1d269064aaedd7ab5
Showing with 1 addition and 5 deletions.
  1. +0 −4 Gemfile
  2. +1 −1 jekyll.gemspec
@@ -7,10 +7,6 @@ gemspec :name => "jekyll"
# refinements introduced in i18n-1.3.0
gem "i18n", "~> 1.2.0" if RUBY_ENGINE == "jruby"

# Point to the sass-converter's repository to ensure Windows builds render as expected.
# Remove once "jekyll-sass-converter-2.0.0" ships.
gem "jekyll-sass-converter", :github => "jekyll/jekyll-sass-converter"

gem "rake", "~> 12.0"

group :development do
@@ -37,7 +37,7 @@ Gem::Specification.new do |s|
s.add_runtime_dependency("colorator", "~> 1.0")
s.add_runtime_dependency("em-websocket", "~> 0.5")
s.add_runtime_dependency("i18n", ">= 0.9.5", "< 2")
s.add_runtime_dependency("jekyll-sass-converter", "= 2.0.0.pre.beta")
s.add_runtime_dependency("jekyll-sass-converter", "~> 2.0")
s.add_runtime_dependency("jekyll-watch", "~> 2.0")
s.add_runtime_dependency("kramdown", "~> 2.1")
s.add_runtime_dependency("kramdown-parser-gfm", "~> 1.0")

0 comments on commit 4e37fb6

Please sign in to comment.
You can’t perform that action at this time.