Permalink
Browse files

Force usage of older directory_watcher gem as 1.5 is broken. #883

  • Loading branch information...
parkr committed Mar 25, 2013
1 parent 196e26b commit 51e130bb791bee508b5ac9f00b2342d4ccc77c33
Showing with 1 addition and 1 deletion.
  1. +1 −1 jekyll.gemspec
View
@@ -25,7 +25,7 @@ Gem::Specification.new do |s|
s.add_runtime_dependency('liquid', "~> 2.3")
s.add_runtime_dependency('classifier', "~> 1.3")
- s.add_runtime_dependency('directory_watcher', "~> 1.1")
+ s.add_runtime_dependency('directory_watcher', "~> 1.4.1")
s.add_runtime_dependency('maruku', "~> 0.5")
s.add_runtime_dependency('kramdown', "~> 0.14")
s.add_runtime_dependency('pygments.rb', "~> 0.3.2")

0 comments on commit 51e130b

Please sign in to comment.