Update dependencies #1783

Closed
wants to merge 2 commits into
from

Conversation

Projects
None yet
4 participants
Contributor

maul-esel commented Dec 6, 2013

Just updating the 1.8.7-compatible dependencies. Especially Liquid 2.6.0 comes with several fixes: https://github.com/Shopify/liquid/blob/master/History.md#260--2013-11-25--branch-26-stable

@parkr parkr commented on the diff Dec 7, 2013

jekyll.gemspec
@@ -23,7 +23,7 @@ Gem::Specification.new do |s|
s.rdoc_options = ["--charset=UTF-8"]
s.extra_rdoc_files = %w[README.markdown LICENSE]
- s.add_runtime_dependency('liquid', "~> 2.5.2")
+ s.add_runtime_dependency('liquid', "~> 2.6")
@parkr

parkr Dec 7, 2013

Owner

This breaks some things I think, so we'll need to add tests for those. I'll look through the history and write some more tests in a couple days.

Owner

mattr- commented Dec 11, 2013

Since master is 2.0 now, can we just 🔥 this pull request in favor of a more comprehensive update to our dependencies?

Owner

parkr commented Dec 11, 2013

@mattr- 👍

maul-esel closed this Dec 11, 2013

maul-esel deleted the maul-esel:update-deps branch Dec 11, 2013

jekyllbot locked and limited conversation to collaborators Feb 27, 2017

Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.