New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Test under Ruby 2.1.0 #1900

Merged
merged 3 commits into from Jan 3, 2014

Conversation

Projects
None yet
5 participants
@parkr
Member

parkr commented Jan 2, 2014

The future is here! Kind of.

@mattr-

This comment has been minimized.

Member

mattr- commented Jan 2, 2014

yes please! :shipit: (when it passes, i suppose)

@parkr

This comment has been minimized.

Member

parkr commented Jan 2, 2014

I have 0 idea why none of the unit tests will run. Halp?

parkr and others added some commits Jan 2, 2014

Loosen dependency on Shoulda
Fixes build for Ruby 2.1.0.
Merge pull request #1906 from afeld/upgrade-shoulda
Loosen dependency on Shoulda
@doktorbro

This comment has been minimized.

Member

doktorbro commented Jan 3, 2014

That was easy. I’m impressed. Jekyll’s future is bright.

parkr added a commit that referenced this pull request Jan 3, 2014

@parkr parkr merged commit 2c81d25 into master Jan 3, 2014

1 check passed

default The Travis CI build passed
Details

parkr added a commit that referenced this pull request Jan 3, 2014

@mattr- mattr- deleted the ruby-2-1 branch Jan 8, 2014

@jekyll jekyll locked and limited conversation to collaborators Feb 27, 2017

Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.