Remove preemptive loading of the 'classifier' gem. #2697

Merged
merged 1 commit into from Aug 5, 2014

Conversation

Projects
None yet
2 participants
@parkr
Member

parkr commented Aug 5, 2014

Removes the warning on every run of jekyll unless you have lsi enabled.

Eventually we should find a replacement for classifier. rsemantic is one.

Fixes #2653.

parkr added a commit that referenced this pull request Aug 5, 2014

@parkr parkr merged commit f39c261 into master Aug 5, 2014

1 check passed

continuous-integration/travis-ci The Travis CI build passed
Details

@parkr parkr deleted the classifier-fix branch Aug 5, 2014

parkr added a commit that referenced this pull request Aug 5, 2014

@jekyll jekyll locked and limited conversation to collaborators Feb 27, 2017

Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.