New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Update colorator dependency to v1.x #4855

Merged
merged 1 commit into from Apr 29, 2016

Conversation

Projects
None yet
3 participants
@envygeeks
Contributor

envygeeks commented Apr 29, 2016

Finished tests in 62.257612s, 9.9907 tests/s, 16.6887 assertions/s.
622 tests, 1039 assertions, 0 failures, 0 errors, 0 skips
196 scenarios (196 passed)
1606 steps (1606 passed)
2m15.323s
hulk@ci.envygeeks.io ~/projects/jekyll/jekyll/site (upgrade/update-colorator-to-1.0 *) % bundle exec jekyll b
Configuration file: /home/hulk/projects/jekyll/jekyll/site/_config.yml
            Source: /home/hulk/projects/jekyll/jekyll/site
       Destination: /home/hulk/projects/jekyll/jekyll/site/_site
 Incremental build: disabled. Enable with --incremental
      Generating... done in 4.634 seconds.
 Auto-regeneration: disabled. Use --watch to enable.

@jekyllbot jekyllbot changed the title from [UPDATE:DEPENDENCY] Colorator 1.0 has been released. to Update colorator dependency to v1.x Apr 29, 2016

@parkr

This comment has been minimized.

Show comment
Hide comment
@parkr

parkr Apr 29, 2016

Member

@jekyllbot: merge +minor

Member

parkr commented Apr 29, 2016

@jekyllbot: merge +minor

@jekyllbot jekyllbot merged commit 51c0c93 into master Apr 29, 2016

1 check passed

continuous-integration/travis-ci/pr The Travis CI build passed
Details

@jekyllbot jekyllbot deleted the upgrade/update-colorator-to-1.0 branch Apr 29, 2016

jekyllbot added a commit that referenced this pull request Apr 29, 2016

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment