Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP

Loading…

Remove Maruku from the always-required modules. #543

Closed
wants to merge 1 commit into from

3 participants

@belkadan

All the other Markdown engines are conditionally included, but Maruku is loaded by jekyll.rb whether it is going to be used or not. Saves time and space for configurations that don't use Maruku!

@koriroys

@parkr Isn't Maruku the default markdown engine?

@parkr
Owner

Yeah, MaRuKu is default. We'll need to leave it in there, unfortunately.

@parkr parkr closed this
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Commits on Apr 24, 2012
  1. @belkadan
This page is out of date. Refresh to see the latest.
Showing with 0 additions and 1 deletion.
  1. +0 −1  lib/jekyll.rb
View
1  lib/jekyll.rb
@@ -23,7 +23,6 @@ def require_all(path)
# 3rd party
require 'liquid'
-require 'maruku'
require 'albino'
# internal requires
Something went wrong with that request. Please try again.