New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Fix a markdown link to look properly on the web #5769

Merged
merged 1 commit into from Jan 16, 2017

Conversation

Projects
None yet
3 participants
@diev
Contributor

diev commented Jan 16, 2017

As I read docs on the web there is:

If you have installed an older version, you can update the RubyGems package using the directions [here.][ssl-certificate-update] [ssl-certificate-update]: http://guides.rubygems.org/ssl-certificate-update/#installing-using-update-packages

instead of a proper link like others.

@DirtyF

DirtyF approved these changes Jan 16, 2017

Thanks!

@DirtyF

This comment has been minimized.

Show comment
Hide comment
@DirtyF

DirtyF Jan 16, 2017

Member

@jekyllbot: merge +doc

Member

DirtyF commented Jan 16, 2017

@jekyllbot: merge +doc

@DirtyF DirtyF closed this Jan 16, 2017

@jekyllbot jekyllbot merged commit 941e8f8 into jekyll:master Jan 16, 2017

0 of 2 checks passed

continuous-integration/appveyor/pr AppVeyor build failed
Details
continuous-integration/travis-ci/pr The Travis CI build failed
Details

jekyllbot added a commit that referenced this pull request Jan 16, 2017

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment