New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Add Termux section on troubleshooting #5837

Merged
merged 1 commit into from Jan 31, 2017

Conversation

Projects
None yet
5 participants
@natebass
Contributor

natebass commented Jan 31, 2017

Someone recently ran into problems installing the requirements on Android (see termux/termux-packages#713).

This PR documents the solution found in that issue.

@Neo-Oli

I tested it in a clean termux environment and

apt update && apt install libffi-dev clang ruby-dev make
gem install jekyll

are the only two commands necessary for jekyll to work.

@oe

oe approved these changes Jan 31, 2017

@DirtyF

DirtyF approved these changes Jan 31, 2017

@oe

This comment has been minimized.

Show comment
Hide comment
@oe

oe Jan 31, 2017

Member

@jekyllbot: merge +docs

Member

oe commented Jan 31, 2017

@jekyllbot: merge +docs

@jekyllbot jekyllbot merged commit 4924f3b into jekyll:master Jan 31, 2017

0 of 2 checks passed

continuous-integration/appveyor/pr AppVeyor build failed
Details
continuous-integration/travis-ci/pr The Travis CI build failed
Details

jekyllbot added a commit that referenced this pull request Jan 31, 2017

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment