New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Update minimum Ruby version in installation.md #6164

Merged
merged 1 commit into from Jun 21, 2017

Conversation

Projects
None yet
3 participants
@jamesplease
Contributor

jamesplease commented Jun 21, 2017

Version 2.0.x of Ruby is no longer supported


Ref #4381 , 8e81dd6

Related: #5983

Update minimum Ruby version in installation.md
Version 2.0.x of Ruby is no longer supported
@oe

oe approved these changes Jun 21, 2017

@oe

This comment has been minimized.

Show comment
Hide comment
@oe

oe Jun 21, 2017

Member

@jekyllbot: merge +docs

Member

oe commented Jun 21, 2017

@jekyllbot: merge +docs

@jekyllbot jekyllbot merged commit 0f0dab0 into jekyll:master Jun 21, 2017

2 checks passed

continuous-integration/appveyor/pr AppVeyor build succeeded
Details
continuous-integration/travis-ci/pr The Travis CI build passed
Details

jekyllbot added a commit that referenced this pull request Jun 21, 2017

@jamesplease jamesplease deleted the jamesplease:patch-1 branch Jun 21, 2017

@jamesplease

This comment has been minimized.

Show comment
Hide comment
@jamesplease

jamesplease Jun 21, 2017

Contributor

Thanks!

Contributor

jamesplease commented Jun 21, 2017

Thanks!

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment