New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Update "Requirements" for Ruby version #6623

Merged
merged 1 commit into from Dec 12, 2017

Conversation

Projects
None yet
3 participants
@pnsk
Contributor

pnsk commented Dec 11, 2017

When I tried to install Jekyll into my local environment using the gem install jekyll bundler command, the error was shown and the install failed:

ERROR:  Error installing jekyll:
	ruby_dep requires Ruby version >= 2.2.5, ~> 2.2.

So the requirement for the Ruby version is 2.2.5 or above.

@DirtyF

DirtyF approved these changes Dec 11, 2017

👍 Ruby 2.1 is EOL, so we can drop support.

Thanks for your contribution.

@DirtyF DirtyF added this to the v3.7.0 milestone Dec 11, 2017

@pnsk

This comment has been minimized.

Show comment
Hide comment
@pnsk

pnsk Dec 12, 2017

Contributor

@DirtyF Thanks ❤️

Contributor

pnsk commented Dec 12, 2017

@DirtyF Thanks ❤️

@DirtyF

This comment has been minimized.

Show comment
Hide comment
@DirtyF

DirtyF Dec 12, 2017

Member

@jekyllbot: merge +docs

Member

DirtyF commented Dec 12, 2017

@jekyllbot: merge +docs

@jekyllbot jekyllbot merged commit bc8fee9 into jekyll:master Dec 12, 2017

3 checks passed

WIP ready for review
Details
continuous-integration/appveyor/pr AppVeyor build succeeded
Details
continuous-integration/travis-ci/pr The Travis CI build passed
Details

@pnsk pnsk deleted the pnsk:patch-1 branch Dec 12, 2017

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment