New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Test against Ruby 2.5 on AppVeyor #6668

Merged
merged 2 commits into from Feb 14, 2018

Conversation

Projects
None yet
5 participants
@ashmaroli
Member

ashmaroli commented Jan 4, 2018

Ruby 2.5 is available for Windows as well..

Required Ruby 2.5 support:

  • AppVeyor CI
  • gem nokogiri
  • gem ffi
@DirtyF

This comment has been minimized.

Member

DirtyF commented Jan 24, 2018

@ashmaroli

This comment has been minimized.

Member

ashmaroli commented Feb 14, 2018

This is ready to be merged..

@DirtyF

DirtyF approved these changes Feb 14, 2018

@oe

oe approved these changes Feb 14, 2018

@DirtyF

This comment has been minimized.

Member

DirtyF commented Feb 14, 2018

@jekyllbot: :shipit: +dev

@jekyllbot jekyllbot merged commit 03f5610 into jekyll:master Feb 14, 2018

3 checks passed

WIP ready for review
Details
continuous-integration/appveyor/pr AppVeyor build succeeded
Details
continuous-integration/travis-ci/pr The Travis CI build passed
Details

@ashmaroli ashmaroli deleted the ashmaroli:appveyor-bump branch Feb 14, 2018

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment