New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Update rubocop version #7016

Merged
merged 2 commits into from May 15, 2018

Conversation

Projects
None yet
4 participants
@nickskalkin
Contributor

nickskalkin commented May 15, 2018

Resolves #7013

@DirtyF

DirtyF approved these changes May 15, 2018

Gemfile Outdated
@@ -25,7 +25,7 @@ group :test do
gem "nokogiri", "~> 1.7"
gem "rspec"
gem "rspec-mocks"
gem "rubocop", "~> 0.55.0"
gem "rubocop", "~> 0.56"

This comment has been minimized.

@pathawks

pathawks May 15, 2018

Member

Shouldn't this be 0.56.0?

Won't ~> 0.56 allow 0.99?

This comment has been minimized.

@nickskalkin

nickskalkin May 15, 2018

Contributor

Sure, my bad!

@DirtyF

This comment has been minimized.

Member

DirtyF commented May 15, 2018

@jekyllbot: merge +dev

@jekyllbot jekyllbot merged commit fbaf591 into jekyll:master May 15, 2018

3 checks passed

WIP ready for review
Details
continuous-integration/appveyor/pr AppVeyor build succeeded
Details
continuous-integration/travis-ci/pr The Travis CI build passed
Details

pathawks added a commit that referenced this pull request May 18, 2018

Update rubocop version (#7016)
Merge pull request 7016

pathawks added a commit that referenced this pull request May 18, 2018

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment