Skip to content
Permalink
Browse files

[JENKINS-21268] [JENKINS-14727] Make maven-plugin a mandatory depende…

…ncy.

Workaround for JENKINS-21268. The maven plug-in can't be optional without breaking the API. This issue needs to be adressed in  2.x release.
  • Loading branch information
uhafner committed Nov 28, 2015
1 parent ffe0d9e commit 76746c03b70fe1678da1edbfbf114fe61586894c
Showing with 0 additions and 1 deletion.
  1. +0 −1 pom.xml
@@ -82,7 +82,6 @@
<groupId>org.jenkins-ci.main</groupId>
<artifactId>maven-plugin</artifactId>
<version>${jenkins-maven-plugin.version}</version>
<optional>true</optional>
</dependency>
<dependency>
<groupId>org.jenkins-ci.plugins</groupId>

0 comments on commit 76746c0

Please sign in to comment.
You can’t perform that action at this time.