Skip to content
Permalink
Browse files

[FIXED JENKINS-14857] Support the 'lint' goal used by the Android Mav…

…en Plugin.

Android Maven Plugin 3.5.1 or newer is required for Lint support.
  • Loading branch information...
orrc committed Feb 25, 2013
1 parent 776a67a commit 16db36fb0a59455802a13bdd650434574d27c187
Showing with 1 addition and 2 deletions.
  1. +1 −2 src/main/java/org/jenkinsci/plugins/android_lint/LintReporter.java
@@ -91,8 +91,7 @@ public String getPattern() {

@Override
protected boolean acceptGoal(final String goal) {
return "android-lint".equals(goal) || "site".equals(goal) || "report".equals(goal)
|| "check".equals(goal);
return "lint".equals(goal);
}

@Override

0 comments on commit 16db36f

Please sign in to comment.
You can’t perform that action at this time.