Skip to content
Permalink
Browse files
Merge pull request #3 from escoem/JENKINS-37131
[JENKINS-37131] range removed for subversion plugin. Subversion Plugin 2.6 is now required.
  • Loading branch information
escoem committed Aug 16, 2016
2 parents 05bd55a + 5243f18 commit 4caa8636be2b440b9263e36a5330033ed356c60c
Showing 1 changed file with 5 additions and 1 deletion.
@@ -17,7 +17,7 @@
<dependency>
<groupId>org.jenkins-ci.plugins</groupId>
<artifactId>subversion</artifactId>
<version>(1.25,]</version>
<version>2.6</version>
</dependency>
</dependencies>

@@ -26,6 +26,10 @@
<id>mindless</id>
<name>Alan Harder</name>
</developer>
<developer>
<id>escoem</id>
<name>Emilio Escobar</name>
</developer>
</developers>

<scm>

0 comments on commit 4caa863

Please sign in to comment.